C833打印机,Mac OS 10.13下,安装驱动,面板提示提示PostScript错误的修复方法

分类: 打印机驱动百科 发布时间:2018-10-15 18:54

近期,有客户使用苹果电脑,安装C833打印机驱动。Mac OS有些版本,在OKI官网上,没有合适的驱动。可以按照前面的文档,安装Linux驱动的方法,采用安装操作系统自带的PostScript驱动程序,即可正常打印。

但在OS10.13版本上,安装系统自带的ps语言驱动后。打印的时候,打印机面板上,会提示PostScript错误。

在打印机面板上,经过设置,就可以消除这个问题。

如下视频,采用USB连接的时候,面板的调整方法(网络连接,调整方法类似):

苹果操作系统,自带的驱动安装后,驱动中的功能,会比windows的略少。如扩展纸盒,支持不了。

现在MAC os最新的版本是10.14,没有上述问题。